<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd"><html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en-us"><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"e4bb6835d8","applicationID":"13828116","transactionName":"MVBbMhBYDRUEVxUMVwgaeDUyFg0DEkdPBEsWTQ==","queueTime":0,"applicationTime":15,"ttGuid":"2CC81163BAB42790","agent":""}</script><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1026.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script><link rel="shortcut icon" href="../../favicon.ico" type="image/x-icon" /><meta name="robots" content="ALL" /><link rel="alternate" type="application/rss+xml" title="Solomon Times Online RSS Feed" href="http://www.solomontimes.com/rss/latest-news.xml" /><meta property="fb:app_id" content="168422329921952" /><meta id="ogUrl" property="og:url" content="http://www.solomontimes.com/news/kenilorea-takes-up-mfaet-top-post/8710" /><meta id="ogTitle" property="og:title" content="Kenilorea Takes Up MFAET Top Post - Solomon Times Online" /><title>Kenilorea Takes Up MFAET Top Post - Solomon Times Online</title><link href="/Styles/sto.min.css?v=22" rel="stylesheet" type="text/css" /><meta property="og:type"   content="article" /> <meta property="og:image"  content="https://s-static.ak.fbcdn.net/images/devsite/attachment_blank.png" /> <script type="text/javascript">var _gaq = _gaq || [];_gaq.push(['_setAccount', 'UA-2007737-1']);_gaq.push(['_trackPageview']);(function () {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();</script></head><body><form method="post" action="./8710" id="ctl01"><div class="aspNetHidden"><input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUJNTQzMzgwNTI0DxYCHhNWYWxpZGF0ZVJlcXVlc3RNb2RlAgFkZASKWQuENROgHtlfp6LR7+PnkEk/oTdSnRPJjvREjhZh" /></div><!-- BEGIN:HEADER --><div id="header" class="frame round"><div class="frame"><a id="header_main_link" href="/"></a><div id="top_soc_bar"></div><div id="slogan_bar"><a id="slogan" href="/">Solomon Islands News - Be the First to Know, Participate | Honiara Local Time: <strong>Monday, 20 March 2017 11:47 AM</strong></a></div><div id="weather_slider"><ul><li class='weather_item'><img src='http://css.cdn.solomon-times.com/images/weather/35/21.gif' /><div class='weather_row1'><span class='weather_loc'>Honiara, </span><span class='weather_day'>Now, </span><span class='weather_temp'>26&deg;C</span></div><div class='weather_row2'><span class='weather_condition'>Haze</span></div></li><li class='weather_item'><img src='http://css.cdn.solomon-times.com/images/weather/35/38.gif' /><div class='weather_row1'><span class='weather_loc'>Honiara, </span><span class='weather_day'>Fri, </span><span class='weather_temp'>24&deg;C - 32&deg;C</span></div><div class='weather_row2'><span class='weather_condition'>Scattered Thunderstorms</span></div></li><li class='weather_item'><img src='http://css.cdn.solomon-times.com/images/weather/35/38.gif' /><div class='weather_row1'><span class='weather_loc'>Honiara, </span><span class='weather_day'>Sat, </span><span class='weather_temp'>25&deg;C - 32&deg;C</span></div><div class='weather_row2'><span class='weather_condition'>Scattered Thunderstorms</span></div></li><li class='weather_item'><img src='http://css.cdn.solomon-times.com/images/weather/35/4.gif' /><div class='weather_row1'><span class='weather_loc'>Honiara, </span><span class='weather_day'>Sun, </span><span class='weather_temp'>24&deg;C - 32&deg;C</span></div><div class='weather_row2'><span class='weather_condition'>Thunderstorms</span></div></li><li class='weather_item'><img src='http://css.cdn.solomon-times.com/images/weather/35/4.gif' /><div class='weather_row1'><span class='weather_loc'>Honiara, </span><span class='weather_day'>Mon, </span><span class='weather_temp'>24&deg;C - 32&deg;C</span></div><div class='weather_row2'><span class='weather_condition'>Thunderstorms</span></div></li></ul></div></div></div><!-- END:HEADER --><!-- BEGIN:MENU --><div id="menu" class="frame round shadow"><div id="search"><input name="ctl00$searchBox" type="text" id="searchBox" class="box round" /><a id="searchBtn" class="btn round" href="javascript:__doPostBack(&#39;ctl00$searchBtn&#39;,&#39;&#39;)">Search</a></div><ul><li class="nonsep"><a href="/">Home</a></li><li><a href="/news/latest">News</a></li><li><a href="/news/sports">Sports</a></li><li><a href="/letters">Letters</a></li><li><a href="/opinions">Opinions</a></li><li>&nbsp; </li></ul></div><!-- END:MENU --><div id="banners" class="frame"><div id="leftBanner"><a href="/c.ashx?t=bclick&amp;g=12ca6b0a-8434-46de-95cb-c00e513117e8" target="_blank"><img src="http://css.cdn.solomon-times.com/images/banners/ae7c72c9-e35b-4a01-b3da-80c89385e037.gif" alt="" /></a></div><div id="rightBanner"><a href="/c.ashx?t=bclick&amp;g=12ca6b0a-8434-46de-95cb-c01e513111e8" target="_blank"><img src="http://css.cdn.solomon-times.com/images/banners/ae1c72c9-e35b-4a01-b3da-80c89385e036.gif" alt="" /></a></div></div><!-- BEGIN:MASTER --><div id="master" class="frame round shadow"><div id="master_inner"><div id="main" class="frame"><div id="crumbs" class="crumbs"><span>Quick Navigation</span><a class="crumb" href="/">Home</a><a class="crumb" href="/news/latest">News</a><a class="crumb" href="/news/politics">Politics</a><a class="crumb" href="/news/kenilorea-takes-up-mfaet-top-post/8710">Kenilorea Takes Up MFAET Top Post</a></div><!-- BEGIN:CONTENT_PAGE --><div class="row"><div class="two_thirds col_pad"><div class="date">Monday, 20 March 2017 9:03 AM</div><h1>Kenilorea Takes Up MFAET Top Post</h1><h2 class="view">The Government has formally announced Peter Kenilorea Jr. as the new substantive Permanent Secretary of the Ministry of Foreign Affairs and External Trade (MFAET).</h2><p><p>Mr Kenilorea is the elder son of the country&rsquo;s first Prime Minister, the Late Sir Peter Kenilorea.</p><p>Prior to his appointment by the Solomon Islands Government, Mr Kenilorea was employed as an International Civil Servant with the United Nations Secretariat in New York.</p><p>From 2000-2017 he has held positions in the UN Office of Legal Affairs, the UN Department of Economic and Social Affairs, the UN Department of General Assembly and Conference Management, the UN Office of the High Commissioner for Human Rights, and the UN Office of the High Representative for Least Developed Countries, Landlocked Developing Countries, and Small Island Developing States.</p><p>From 1996-2000, he was employed by the Solomon Islands Government, serving in the Attorney General&rsquo;s Chambers and from 1994-1995 he was employed by Jennifer Corrin Barrister &amp; Solicitor.</p><p>Mr Kenilorea has obtained an LLB from the University of Waikato in New Zealand which he has attended from 1991-1994. He also obtained an LLM in International Law from the University of Nottingham in the UK which he attended from 1997-1998.</p><p>Most of his secondary schooling was done at Wesley College, New Zealand which he attended from 1986-1990.&nbsp;He also spent a year at the Su&rsquo;u National Secondary School on Malaita in 1985. He is married with two children.</p><p>As he settles down in Office this week, Mr Kenilorea said he was truly honoured to serve as the Permanent Secretary for the Ministry of Foreign Affairs &amp; External Trade.</p><p>&ldquo;I look forward to representing the interest of the Solomon Islands Government and its people. At the national level the Ministry will continue to enhance close cooperation with all substantive ministries. At the international level we will continue to engage constructively with our many partners,&rdquo; he said.</p><p>&ldquo;I am bringing the experiences I have gained over the years at the global level to my new position to hopefully make a positive contribution that would ultimately benefit our beloved nation, Solomon Islands, and its peoples&rdquo; he added.</p><p><em>Press Release: OPMC</em></p></p><div class="ext_title gap_top"><a id="MainContent_sameCatTitle" href="/news/politics">Also in <span class="italic">Politics</span></a><a id="MainContent_sameCatTitleLink" class="all_link" href="/news/politics">All <span class="italic">Politics</span> News</a></div><div id="MainContent_sameCatList" class="display_short content_list"><div class="content_item" f="/news/8707"><div class="list_head" f="i"><a href="/news/we-are-not-that-bad-sogavare-on-corruption/8707">We Are Not That Bad, Sogavare on Corruption</a></div><div class="list_sup fbc"></div><div class="list_body"></div></div><div class="content_item" f="/news/8702"><div class="list_head" f="i"><a href="/news/australias-dfat-secretary-visits-solomon-islands/8702">Australia's DFAT Secretary Visits Solomon Islands </a></div><div class="list_sup fbc"></div><div class="list_body"></div></div><div class="content_item lastrow" f="/news/8701"><div class="list_head" f="i"><a href="/news/we-can-do-it-manele/8701">We Can Do It: Manele</a></div><div class="list_sup fbc"></div><div class="list_body"></div></div></div><div class="facebook_comment gap_top"><h3>What do you think? Any Comments?</h3><p>Comment here or write your own <a name="comments" href="/contact/editor">Letter to the Editor</a>.</p><p class="disclaimer">Disclaimer: Solomon Times Online may edit or delete your comment and cannot guarantee that all submissions will be published or remain online. The comments expressed on these page are those of the authors and do not necessarily reflect the official policy or position of Solomon Times Online.</p><div class="fb-comments" data-href="http://www.solomontimes.com/news/8710" data-num-posts="100" data-width="610"></div></div></div><div class="third col_pad"><span id="MainContent_newsImage" class="image"><div class="main"><img class="focus_image_nolink" src="http://news.cdn.solomon-times.com/images/news/0c9b620d-26bd-4053-a2e9-5ef38005e8b7.jpg" /></div><div class="footer"><div class="source">Source: OPMC</div><div class="caption">The new Permanent Secretary of the Ministry of Foreign Affairs and External Trade, Peter Kenilorea Jr.</div></div></span><div class="clear"></div><div id="dma_widget" class="extrainfo gap_top"><div class="help"><a target="_blank" href="/c.ashx?t=bclick&g=70ca6b0a-8434-46de-95cb-c02e513817e9">&nbsp;</a></div><div class="title">Need to Transfer Money from Overseas?</div><div class="sub_title">Compare Costs from Different Companies</div><div class="inner">From <select name="ctl00$MainContent$dma$dma_from" id="dma_from" title="Choose the country that you are sending money from"><option selected="selected" value="1">Australia</option><option value="2">New Zealand</option><option value="3">United States of America</option></select>to<select name="ctl00$MainContent$dma$dma_to" id="dma_to" title="Choose the country that you are sending money to"><option value="1">Fiji</option><option value="2">Kiribati</option><option value="3">Papua New Guinea</option><option value="4">Samoa</option><option selected="selected" value="5">Solomon Islands</option><option value="6">Tonga</option><option value="7">Tuvalu</option><option value="8">Vanuatu</option></select><a id="dmaBtn" class="btn round" target="_blank" href="/c.ashx?t=bclick&g=20ca6b0a-8434-46de-95cb-c02e513817e9&add=%2F200%2Faustralia-to-solomon_islands.html">Go</a><div class="lastupdate dma_footer">Provided by <a href="/c.ashx?t=bclick&g=80ca6b0a-8434-46de-95cb-c02e513817e9" target="_blank"><img src="/styles/sendmoneypacific_2.png" /></a></div></div></div><div id="MainContent_squareBanner"><img src="http://css.cdn.solomon-times.com/images/banners/209d1056-7481-429f-9f06-40383437937d.png" /></div><div class="gap_top"><div class="ext_title opinion_title">Opinions <a href="/opinions" class="all_link">All Opinions</a></div><div class="privatecolumn_inner"><div id="MainContent_columnList"><div class=" opinion_preview opinion_short" f="/opinion/94"><div class="title"><a href="/opinion/94">"Economic stability in Asia and the Pacific provides opportunities to make progress on productivity and inclusiveness"</a></div><div class="footer" f="i"><a class="name" href="/opinion/94">Shamshad Akhtar, Dr.</a></div></div><div class=" opinion_preview opinion_short" f="/opinion/93"><div class="title"><a href="/opinion/93">"Transforming commitment into action on disaster risk reduction"</a></div><div class="footer" f="i"><a class="name" href="/opinion/93">Shamshad Akhtar, Dr.</a></div></div><div class=" opinion_preview opinion_short" f="/opinion/89"><div class="title"><a href="/opinion/89">"NO TIME TO LOSE IN TACKLING YOUTH UNEMPLOYMENT"</a></div><div class="footer" f="i"><a class="name" href="/opinion/89">Frank Short, CBE</a></div></div></div></div></div><div class="letter_col gap_top"><div class="ext_title letters_title">Letters to the Editor <a href="/letters" class="all_link">All Letters</a></div><div class="letter_inner"><div id="MainContent_letterList" class="display_short content_list"><div class="content_item" f="/letter/4550"><div class="list_head" f="i"><a href="/letter/4550">Strengthening Environmental Protection in SI</a></div><div class="list_sup fbc"></div><div class="list_body"><span class="datebyline"><span class="name">By GEOFFREY MAURIASI</span> <span class="from">USP, Laucala Campus, Fiji</span></span></div></div><div class="content_item" f="/letter/4549"><div class="list_head" f="i"><a href="/letter/4549">We need good selection</a></div><div class="list_sup fbc"></div><div class="list_body"><span class="datebyline"><span class="name">By WILLIAM LAENA</span> <span class="from">Emalus Campus, Port Vila, Vanuatu</span></span></div></div><div class="content_item lastrow" f="/letter/4548"><div class="list_head" f="i"><a href="/letter/4548">Laucala Students Acknowledged SIG</a></div><div class="list_sup fbc"></div><div class="list_body"><span class="datebyline"><span class="name">By JOHN ICE DAVID</span> <span class="from">Fiji, Laucala Campus</span></span></div></div></div></div></div></div></div><div id="bannerSpotMiddle"><div class="google_middle"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- STO Middle --><ins class="adsbygoogle"style="display:inline-block;width:600px;height:90px"data-ad-client="ca-pub-8154412654941147"data-ad-slot="8558493912"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><!-- END:CONTENT_PAGE --><div class="clear"></div></div></div><div class="clear"></div></div><!-- END:MASTER --><!-- BEGIN:BOTTOM_MENU --><div id="full_menu" class="frame"><div id="full_menu_inner"><div class="full_menu_sub first"><h5>News</h5><ul><li><a href="/news/latest">Latest Solomon Island News</a></li><li><a href="/news/economy">Solomon Economy News</a></li><li><a href="/news/politics">Solomon Politics News</a></li><li><a href="/news/sports">Solomon Sports News</a></li><li><a href="/news/entertainment">Solomon Entertainment News</a></li><li><a href="/news/regional">Pacific Regional News</a></li></ul></div><div class="full_menu_sub"><h5>Comments and Columns</h5><ul><li><a href="/letters">Letters to the Editor</a></li><li><a href="/opinions/author/frank_short">Opinions by  Frank Short, CBE</a></li><li><a href="/opinions/author/shamshad_akhtar">Opinions by  Shamshad Akhtar, Dr.</a></li><li><a href="/opinions/author/transparency_solomon_islands">Opinions by  Transparency Solomon Islands</a></li></ul></div><div class="full_menu_sub last"><h5>Miscellaneous</h5><ul><li><a href="/search">Archive Search</a></li><li><a href="/contact">Contact us</a></li><li><a href="/static/us">About us</a></li><li><a href="/static/terms">Terms of Use</a></li><li><a href="/static/privacy">Privacy Statement</a></li></ul></div><div class="clear"></div></div></div><!-- END:BOTTOM_MENU --><!-- BEGIN:FOOTER --><div id="footer" class="frame shadow round">Copyright © 2007 - 2017 by <a href="http://www.solomontimes.com">Solomon Times Online</a> | All rights reserved | <a href="/static/terms">Terms of Use</a> | Powered by <a id="callidus" target="_blank" href="http://www.callidus.com.fj"><img src="http://css.cdn.solomon-times.com/images/css/1/callidus.gif" alt="Callidus Solutions" /></a></div><!-- END:FOOTER --><script src="/Scripts/sto.min.js?v=14" type="text/javascript" language="javascript"></script><script type="text/javascript" language="javascript">(function(d, s) {var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {if (d.getElementById(id)) {return;}js = d.createElement(s); js.src = url; js.id = id;fjs.parentNode.insertBefore(js, fjs);};load('//connect.facebook.net/en_GB/all.js#xfbml=1&appId=168422329921952', 'fbjssdk');load('//platform.twitter.com/widgets.js', 'tweetjs');}(document, 'script'));</script><!-- Master: 0.0156141s --><div class="aspNetHidden"><input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="CA8C29DA" /><input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAAWq9gJQwvmODo8NHPHDhIfkE5bA6PjsYbPvOGJjNwlyAQcc/Cmkc0ZhIGDolEvn3KIKW+kBCKIT56vyavp8wME9qFjheLgsJzeDVIR841VyS4mdxqNnlTpImRnt9j1MnUUA93puYHJPijj8n4bq9I6s" /></div></form></body></html>